WBDTAUS – Hilfe

WBSteuertabelle – Hilfe

Herzlich willkommen zum Programm WBSteuertabelle. Mit diesem Programm erstellen Sie auf einfache und schnelle Weise eine Steuertabelle.

Das Programm wurde mit größt möglicher Sorgfalt erstellt. Es wurde nach dem amtlichen Programmablaufplan erstellt und ausgiebig getestet. Wie bei allen Programmen können aber nicht alle Situationen simuliert werden, um eine absolute Fehlerfreiheit des Programms garantieren zu können. Bei Fragen oder Fehlern wenden Sie sich bitte per E-Mail an den Programmautor.

Haftungsausschluß: Der Autor übernimmt keine Haftung für Schäden, die durch die Benutzung dieser Software entstehen, insbesondere nicht für Personen-, Sach- oder Vermögensschäden, die als Folgeschäden unmittelbar oder mittelbar im Zusammenhang mit der Nutzung der Software in Verbindung stehen.

Auch für etwaige technische Fehler sowie für die Richtigkeit der gemachten Angaben wird keine Haftung übernommen.


Lizenzbestimmungen

WBSteuertabelle unterliegt dem Copyright 2004-2010 von Wolfgang Bendixen. Das Programm wurde sorgfältig und ausgiebig getestet. Trotzdem kann keine Fehlerfreiheit garantiert werden.

Auch für etwaige technische Fehler sowie für die Richtigkeit der gemachten Angaben wird keine Haftung übernommen.

Das Programm ist Freeware. Sie können es beliebig oft auf beliebigen Rechnern installieren und verwenden. Eine Veröffentlichung auf Heft-CD’s ist nur erlaubt, wenn dem Programmautor eine CD zur Verfügung gestellt wird.

Sollten Sie Fehler feststellen, bin ich für entsprechende Informationen dankbar. Bitte wenden Sie sich an info@gehaltshelferlein.de


Jahr

Hier können Sie das Jahr für die gewünschte Steuerberechnung einstellen.

Zur Zeit sind Berechnungen für 2004 bis einschließlich 2009 möglich.


Kinderfreibetrag

Hier können Sie die Kinderfreibeträge einstellen. Als höchste Kinderfreibeträge habe ich 10,0 vorgesehen. Ich denke, daß Sie damit auskommen.

Da die Programmoberfläche immer nur Spalten mit drei unterschiedlichen Kinderfreibeträgen anzeigt, können Sie hier die zu berücksichtigenden Freibeträge stufenweise ändern.

Übrigens, die Kinderfreibeträge wirken sich nur auf Kirchensteuer und Solidaritätszuschlag aus, nicht auf die Lohnsteuer!


Geburtsjahr

Bei der maschinellen Berechnung ist die Eingabe des Geburtsjahrs erforderlich. Anhand des Geburtsdatums wird geprüft, ob der Altersentlastungsbetrag zu berücksichtigen ist.

Für 2010 gilt: sind Sie 1945 oder später geboren, ist es egal, welches Geburtsdatum Sie eingeben, solange es 1945 oder größer ist. Für 1944 geborene oder ältere wird der Altersentlastungsbetrag berücksichtigt.


Abrechnungszeitraum

Hier können Sie den Abrechnungszeitraum ändern.

Folgende Abrechnungszeiträume können Sie auswählen:

  • Jahr
  • Monat
  • Woche
  • Tag

Die Voreinstellung ist „Monat“, da dies der am häufigsten verwendete Abrechnungszeitraum ist.

Mit der Einstellung „Jahr“ könnten Sie z.B. nachrechnen, ob der arbeitgeberseitige Lohnsteuerjahresausgleich (der allerdings in bestimmten Fällen nicht durchgeführt werden darf), korrekt erfolgte.

Mit der Einstellung „Tag“ könnten Sie nachrechnen, ob die Steuerberechnung für Teilmonate korrekt ist. Wenn Sie z.B. nicht am 1., sondern mitten im Monat ein neues Beschäftigungsverhältnis begonnen haben, können Sie die Steuern so nachrechnen:

Teilen Sie das Steuerbrutto laut Gehaltsabrechnung durch die Steuertage, die ebenfalls auf der Gehaltsabrechnung stehen müßten. Für das Ergebnis ermitteln Sie nun die Steuern nach dem Abrechnungszeitraum „Tag“. Das Ergebnis multiplizieren Sie nun wieder mit den Steuertagen und haben so die zu zahlenden Steuern. Bei Steuerfreibeträgen wird es evtl. noch etwas komplizierter, so daß Sie sich bei Fragen an Ihre Personalabteilung wenden sollten.

Bitte beachten Sie auch die Hinweise zur Tabellenart.


Tabellenart

Hier können Sie die Tabellenart einstellen: allgemeine Tabelle oder besondere Tabelle.

Die besondere Steuertabelle muß herangezogen werden, wenn jemand nicht rentenversicherungspflichtig ist. In der besonderen Tabelle ist nur eine gekürzte Vorsorgepauschale berücksichtigt, die zu einer höheren Steuerbelastung im Vergleich zur allgemeinen Tabelle führt.

In 2010 gibt es noch eine Unterscheidung bei der allgemeinen Tabelle, je nachdem, welche Beitragsbemessungsgrenze zur Rentenversicherung zu berücksichtigen ist: Ost oder West.


Kirchensteuer

Hier können Sie den Prozentsatz für die Kirchensteuerberechnung einstellen.

Bitte beachten Sie, daß keine länderspezifischen Besonderheiten wie Mindestkirchensteuer o.ä. berücksichtigt werden.


Zuschlag zur PV

Seit 2010 wirken durch das Bürgerentlastungsgesetz Krankenversicherung gezahlte Kranken- und Pflegeversicherungsbeiträge steuermindernd. Da Kinderlose einen erhöhten Beitragssatz zur Pflegeversicherung zahlen, hängt die Höhe der Steuern u.a. davon ab, ob dieser Zuschlag zu zahlen ist oder nicht.


Sachsen

Seit 2010 wirken durch das Bürgerentlastungsgesetz Krankenversicherung gezahlte Kranken- und Pflegeversicherungsbeiträge steuermindernd. Für Sachsen gilt eine andere Berechnung der Pflegeversicherung als in den übrigen Bundesländern. Machen Sie daher die entsprechende Eingabe.


Faktor bei Steuerklasse 4

In 2010 wird das Faktorverfahren nach dem Jahressteuergesetz 2009 umgesetzt.

Es gilt nur bei Steuerklasse 4 und nur auf Antrag.

Durch den Faktor stets kleiner als 1 auf die Steuerklasse IV beider Ehegatten wird zusätzlich und anders als bei der Steuerklassenkombination 4/4 ohne Faktorverfahren die steuermindernde Wirkung des Splittingverfahrens beim Lohnsteuerabzug berücksichtigt.

Beispiel:

Voraussichtliche Jahreseinkommensteuer von Herrn und Frau Müller: 20.000 €. Die Lohnsteuer des Herrn Müller beträgt bei Klasse 4 = 16.000 € und bei Frau Müller = 6.000 €, zusammen also 22.000 €. Das ergibt einen Faktor von (20.000/22.000) 0,91, der auf der Lohnsteuerkarte eingetragen wird. Der Arbeitgeber von Herrn Müller berechnet die Lohnsteuer mit (16.000 x 0,91) 14.560 € und der Arbeitgeber von Frau Müller mit (6.000 x 0,91) 5.460 €.


Drucken

Über diese Schaltfläche können Sie die Steuertabelle ausdrucken. Der Ausdruck erfolgt in übersichtlicher Form. Wenn Sie den Ausdruck nicht auf dem Windows-Standarddrucker, sondern auf einem anderen Drucker durchführen wollen, können Sie ihn über das Auswahlfeld, in dem alle installierten Drucker erscheinen, ändern.


Über WBSteuertabelle...

Ein Klick auf diese Schaltfläche zeigt den Info-Dialog zum Programm an. Hier steht der Copyright-Vermerk sowie die Programmversion.

Ein Klick auf die Internetadresse öffnet Ihren Internetbrowser und zeigt die Homepage des Programmautors an.

Ein Klick auf die Schaltfläche „Auf Updates prüfen“ prüft, ob auf der Homepage des Programmautors eine neuere Version zur Verfügung steht. Voraussetzung für diese Prüfung ist natürlich eine bestehende Internetverbindung. Liegt keine neuere Version vor, erfolgt ein ensprechender Hinweis. Bei Vorliegen einer neueren Version wird die Versionsnummer der zur Verfügung stehenden neuen Version angezeigt.


Deinstallieren

WBSteuertabelle deinstallieren

Wenn Sie WBSteuertabelle deinstallieren möchten, wäre das schade. Am einfachsten entfernen Sie das Programm, wenn Sie über das Startmenü den Eintrag zu WBSteuertabelle suchen. Dort finden Sie einen Eintrag „WBSteuertabelle deinstallieren“. Klicken Sie darauf und folgen den Anweisungen.

Sollten Sie bei der Installation von WBSteuertabelle die Möglichkeit, Einträge im Startmenü vorzunehmen, unterbunden haben, müssen Sie wie folgt vorgehen:

Gehen Sie über den Windows-Explorer in das Verzeichnis, in welches Sie WBSteuertabelle installiert haben. Wenn Sie bei der Installation das vorgeschlagene Installationsverzeichnis nicht geändert hatten, befindet sich das Programm in „C:\Programme\ WBSteuertabelle“. Wenn Sie nicht mehr wissen, ob Sie das Verzeichnis bei der Installation gewechselt hatten bzw. diesen Ordner nicht finden, lassen Sie Windows z.B. nach WBSteuertabelle.exe suchen.

Wenn Sie den Ordner gefunden haben, sehen Sie, daß sich dort eine Datei mit der Bezeichnung „unins000.exe“ befindet. Machen Sie darauf einen Doppelklick mit der linken Maustaste und folgen Sie den Anweisungen.

Bei der Deinstallation werden alle zu WBSteuertabelle gehörenden Dateien ohne „Restmüll“ entfernt. Es verbleiben auch keine Einträge in der Registry, da meine Programme dort grundsätzlich nichts speichern.


Stufen

Für die Erstellung der Steuertabelle müssen Sie angeben, in welchen Stufen innerhalb der Beträge von...bis die Tabelle erstellt werden soll. Sollten Sie eine Stufe gewählt haben, die zu hoch ist, ändert WBSteuertabelle diese automatisch.