WBGehaltsabrechnung – Hilfe

Herzlich willkommen zum Programm WBGehaltsabrechnung. Mit diesem Programm erstellen Sie schnell und einfach eine Gehaltsabrechnung. Das Programm bietet sehr vielfältige Optionen und Eingabemöglichkeiten. Dabei wurde das Programm so flexibel gestaltet, dass Sie bei der Erstellung sehr vielseitig unterstützt werden.

Das Programm wurde mit größt möglicher Sorgfalt erstellt. Wie bei allen Programmen können aber nicht alle Situationen simuliert werden, um eine absolute Fehlerfreiheit des Programms garantieren zu können. Bei Fragen oder Fehlern wenden Sie sich bitte per E-Mail den Programmautor..

Haftungsausschluss: Der Autor übernimmt keine Haftung für Schäden, die durch die Benutzung dieser Software entstehen, insbesondere nicht für Personen-, Sach- oder Vermögensschäden, die als Folgeschäden unmittelbar oder mittelbar im Zusammenhang mit der Nutzung der Software in Verbindung stehen.

Auch für etwaige technische Fehler sowie für die Richtigkeit der gemachten Angaben wird keine Haftung übernommen.


Elemente auf der Haupt-Programmoberfläche

Neue Abrechnung

Brutto einzeln erfassen

Berechnen

Detailabrechnung

Abrechnung drucken

Abrechnung speichern

Optionen anzeigen

Stammdaten speichern

Hilfe anzeigen

Programminfo

Programm beenden

Monat und Jahr

Eingabefelder Brutto und Netto

Steuerdaten

Sozialversicherungsdaten

Geburtsjahr

Zusatzversicherung

Statusleiste


Neue Abrechnung

Ein Klick auf diese Schaltfläche versetzt alle Eingabefelder in die Grundstellung, alle gemachten Eingaben werden gelöscht. Sollten Stammdaten mit der Bezeichnung „Standard“ vorhanden sein, werden diese geladen.

Hinweisen zum Speichern von Stammdaten finden Sie hier.


Brutto einzeln erfassen

Beim Klick auf diese Schaltfläche öffnete sich eine Erfassungsmaske, in der Sie Beträge mit unterschiedlichen Lohnartenparametern erfassen können. Diese Maske können Sie auch öffnen, wenn Sie auf die Schaltfläche links neben dem Eingabefeld „Brutto“ klicken.

Wenn Sie alle Beträge eingegeben haben und in den Optionen noch etwas ändern wollen, klicken Sie auf „Schließen und zu den Optionen“. Wenn Sie direkt eine Abrechnung erstellen wollen, klicken Sie auf „Schließen und berechnen“

Hier eine Kurzanleitung:

Geben Sie Lohnartenbezeichnung und einen Betrag ein. Ändern Sie ggf. die Steuerung zur Abzugsberechnung. Die Kürzel zu den Abzugssteuerungsmerkmalen bedeuten:

· LST = Betrag ist lohnsteuerpflichtig

· SV = Betrag ist sozialversicherungspflichtig

· ZV = Betrag ist zusatzversicherungspflichtig

· EB = Betrag ist ein Einmalbezug

· LMJ = Betrag ist ein Einmalbezug mit Versteuerung Lohn mehrere Jahre

· NT = Betrag ist ein Nettobetrag, der auf Brutto hochgerechnet werden soll

· VB = Betrag ist ein Versorgungsbezug

Wenn Sie nun ENTER drücken, wird der Datensatz in die unten dargestellte Liste übernommen. Alternativ zu ENTER können Sie den Betrag auch mit Klick auf den Button „Eingabe übernehmen“ nach unten übertragen.

Ändern Sie ggf. den Lohnartentyp, wenn Sie keine Bezugslohnart (B), sondern eine Sachbezugslohnart (S) oder einen Nettoabzug (A) übernehmen wollen. Klicken Sie auf den entsprechenden Button, bevor Sie den Betrag übernehmen.

B bedeutet Bruttobetrag

S bedeutet Sachbezug

A bedeutet Nettoabzug

Tipp: Übernehmen Sie direkt einen Betrag mit einem bestimmten Lohnartentyp, indem Sie F1 für Bruttobetrag, F2 für Sachbezug oder F3 für Nettoabzug drücken.

Ausführliche Information zur Erfassungsmaske finden Sie hier.


Berechnen

Ein Klick auf diese Schaltfläche erstellt eine Gehaltsabrechnung.

Wenn Sie nach einer Berechnung etwas verändert haben, klicken Sie noch einmal auf „Berechnen“.

Wenn Sie nur von einem Bruttobetrag das Netto errechnen wollen, geben Sie den Bruttobetrag in das Eingabefeld „Brutto“ ein und drücken ENTER. Ein Klick auf die Schaltfläche „Berechnen“ ist dann nicht nötig. Dasselbe geht auch, wenn Sie von einem Nettobetrag das Brutto errechnen wollen. Geben Sie dann den Nettobetrag in das Eingabefeld „Netto“ ein und drücken ENTER.

Wenn Sie nach Eingabe eines Brutto- oder Nettobetrages etwas verändert haben, können sie die Berechnung mit einem Klick auf diese Schaltfläche aktualisieren:

Die gesetzlichen Abzüge werden angezeigt. Sie können sich aber auch eine detaillierte Abrechnung mit Klick auf [image] ansehen.


Datailabrechnung anzeigen

Detailabrechnung anzeigen

Ein Klick auf diese Schaltfläche öffnet ein Fenster, in dem eine detaillierte Abrechnung angezeigt wird.

Sie können ja schon in der Haupt-Programmoberfläche die gesetzlichen Abzüge sehen. In der Detailabrechnung werden noch viel mehr Informationen angezeigt. Nähere Information zur Detailabrechnung finden Sie hier. Hier ist noch ein Beispiel mit der Berechnung von Einmalbezügen:


Abrechnung drucken

Ein Klick auf diese Schaltfläche druckt eine erstellte Gehaltsabrechnung.

Gedruckt wird die Detailabrechnung, die Sie sich auch mit Klick auf diesen Button ansehen können. Wollen Sie auf einem anderen Drucker als den Standarddrucker drucken, öffnen Sie die Detailabrechnung und wechseln Sie dort den Drucker.

Tipp:

Öffnen Sie die Detailabrechnung und geben Sie einen Namen oder Bezeichnung der Abrechnung an, die dann mit ausgedruckt wird.


Abrechnung speichern

Ein Klick auf diese Schaltfläche speichert eine erstellte Gehaltsabrechnung.

Gespeichert wird die Detailabrechnung, die Sie sich auch mit Klick auf [image] ansehen können. Die Abrechnung wird als Textdatei mit der Dateiendung „.txt“ gespeichert.


Optionen anzeigen

Ein Klick auf diese Schaltfläche öffnet ein Fenster, in dem Sie viele Optionen einstellen können.

Die wichtigsten Optionen, wie z.B. Steuerklasse können Sie bereits im Hauptfenster eingeben. Alles andere stellen Sie in den Optionen ein.

Die Optionen sind in folgende Register aufgeteilt (für nähere Informationen klicken Sie auf eine Registerbezeichnung):

· Lohnsteuer

· Sozialversicherung

· Zusatzversicherung (RZVK, VBL, kvw bzw. individuelle Zusatzversicherung)

· Altersversorgung

· Einmalbezüge

· Versorgungsbezüge

· Altersteilzeit

· Pfändung

· Mehrfachbeschäftigung

· Teilmonat (Ein- oder Austritt im laufenden Monat bzw. Unterbrechungszeiten im lfd. Monat)

· Teilzeit (Teilzeitabrechnung)

· Allgemeine Optionen (wechseln des Druckers)

Am unteren Rand des Optionen-Fensters können Sie folgendes machen:

Monat und Jahr: Sie können hier Monat und Jahr ändern. Die Änderung wird auch im Hauptfenster übernommen.

Grundstellung: Ein Klick auf diesen Button stellt alle Eingaben in den Optionen auf die Grundstellung. Achtung: es werden dabei nicht die Optionen mit der Bezeichnung „Standard“ geladen. Siehe dazu auch Infos in den Allgemeinen Optionen.

Erfassungsmaske öffnen: ein Klick auf diesen Button öffnet die Erfassungsmaske. Das Optionen-Fenster wird dabei nicht geschlossen.

Hilfe: ein Klick auf diesen Button öffnet diese Hilfedatei.

Schließen: ein Klick auf diesen Button schließt das Optionen-Fenster.


Stammdaten speichern

Ein Klick auf diese Schaltfläche speichert alle eingegebenen Parameter, sowohl in der Haupt-Eingabemaske, als auch in den Optionen und in der Erfassungsmaske.

Sie werden aufgefordert, einen Namen für die Stammdaten zu vergeben. Diese werden als Textdatei mit der Dateiendung „.abr“ gespeichert.

Beim Programmstart wird das Kombinationsfeld „Stammdaten“ in der Haupt-Eingabemaske mit allen vorhandenen Stammdaten-Namen gefüllt. Wenn Sie in diesem Kombinationsfeld eine Stammdatendatei auswählen, wird diese geladen und alle Eingabefelder entsprechend verändert.

Wenn Sie Stammdaten mit dem Dateinamen „Standard“ speichern, werden diese Daten beim Programmstart automatisch geladen.

Tipp:

Sie können sich in den Optionen unter „Stammdaten“ alle gespeicherten Stammdaten im Detail ansehen und dort auch den Programmpfad ändern, in dem nach Stammdaten gesucht werden soll.


Hilfe anzeigen

Ein Klick auf diese Schaltfläche öffnet diese Hilfedatei.

Tipp:

In vielen Eingabefeldern können Sie mit „F1“ direkt eine Hilfe zu diesem Eingabefeld öffnen.


Programminfo

Ein Klick auf diesen Button öffnet ein Fenster, in dem Sie diverse Informationen finden:

· Die Programmversionsnummer

· Ein Copyrightvermerk

· Ein Link zur Homepage des Programmautors (klicken Sie auf den blauen Schriftzug)

· Ein Hinweis, dass diese Programm Freeware ist

Wenn Sie auf „Auf Updates prüfen“ klicken, prüft WBGehaltsabrechnung, ob auf der Homepage des Autors eine neue Programmversion zum Download bereitsteht. In diesem Fall laden Sie sich dort die neueste Version herunter. Gibt es keine neue Version, erfolgt ebenfalls ein entsprechender Hinweis.

Ein Klick auf „Hilfe“ zeigt diese Hilfedatei an, ein Klick auf „OK“ schließt das Programminfo-Fenster.


Programm beenden

Ein Klick auf diese Schaltfläche beendet das Programm WBGehaltsabrechnung. Es erfolgt keine Sicherheitsabfrage, ob ggf.. Stammdaten gespeichert sind.


Stammdaten laden

Über dieses Kombinationsfeld können Sie gespeicherte Stammdaten laden. Wen Sie auf das Kombinationsfeld öffnen, werden alle gespeicherten Stammdaten angezeigt. Klicken Sie einfach auf einen Eintrag. Es werden dann die entsprechenden Stammdaten geladen (einschl. evtl. vorhandene Beträge).

Wenn Sie Stammdaten mit dem Namen „Standard“ speichern, werden diese beim Programmstart direkt geladen (der Dateiname muss genau so angegeben werden).

Mit Klick auf diesen Button öffnet sich ein Dialogfenster, in dem Sie die aktuellen Stammdaten speichern können. Diese müssen in dem Verzeichnis gespeichert werden, in dem sich auch das Programm WBGehaltsabrechnung befindet. Die Daten werden dann mit der Dateiendung „abr“ als Textdatei gespeichert.

Wenn Sie sich einen Überblick über die gespeicherten Stammdaten machen wollen, gehen Sie in die Optionen. Dort können Sie im Register „Stammdaten“ alle gespeicherten Stammdaten mit Detailangaben einsehen.


Steuerdaten auf der Haupt-Programmoberfläche

Die wichtigsten Steuerdaten können bereits auf der Haupt-Programmoberfläche angegeben werden:

· Steuerklasse

· Kinderfreibetrag

· Steuerfreibetrag (gemeint ist der monatliche Freibetrag)

· Kirchensteuer

Zur Kirchensteuer sind folgende Eingaben möglich:

· ev (evangelische Kirchensteuer)

· rk (römisch-katholische Kirchensteuer)

· ev/rk (Arbeitnehmer = evangelisch, Ehegatte = römisch-katholisch)

· rk/ev (Arbeitnehmer = römisch-katholisch, Ehegatte = evangelisch)

· nein (keine Kirchensteherberechnung)

Wenn Sie eine andere Konfession eingeben wollen, von der Kirchensteuer zu berechnen ist, geben Sie einfach ev oder rk ein. Die Berechnung ist dieselbe.

Es gibt noch ein weiteres Eingabefeld, welches nur dann sichtbar ist, wenn die Steuerklasse 4 eingegeben wird, das ist das Feld Faktor. Dieses Eingabefeld befindet sich dann rechts neben dem Steuerklassenfeld. Hier nur ein kurzer Hinweis, was das ist: wenn Arbeitnehmer und Ehegatte Steuerklasse 4 haben und wollen, dass die Lohnsteuer bei beiden möglichst genau (also nicht erst über die Einkommensteuererklärung) berechnet wird, können beide beim Finanzamt das Faktorverfahren beantragen.

Der Faktor ist immer kleiner als 1 und hat 3 Nachkommastellen.

Weitere Eingaben für die Steuerberechnung können Sie direkt mit Klick auf die kleine Schaltfläche mit den zwei Pfeilen aufrufen. Sie gelangen dann direkt in das Register „Lohnsteuer“ in den Optionen.

Neu ab Version 1.1.0.0:

Wird ein Kinderfreibetrag eingegeben, wird das Eingabefeld „Erhöhte PV“ automatisch von „ja“ auf „nein“ gesetzt.

Für Abrechnungszeiträume ab 01.07.2023 wird bei Eingabe eines Kinderfreibetrags dieser automatisch für die Berechnung des Pflegeversicherungsbeitrags berücksichtigt, da die Höhe des Beitrags von der Anzahl der Kinder abhängt. Ist die Anzahl der zu berücksichtigen Kinder jedoch höher als der Kinderfreibetrag, kann dieser in den Optionen auf dem Register „Sozialversicherung“ übersteuert werden. Das aber nur, wenn mehr Kinder als der Kinderfreibetrag zu berücksichtigen sind.


Steuerdaten auf der Haupt-Programmoberfläche

Sozialversicherungsdaten auf der Haupt-Programmoberfläche

Die wichtigsten Sozialversicherungsdaten können bereits auf der Haupt-Programmoberfläche angegeben werden:

· Beitragsgruppe

· Krankenversicherungs-Beitragssatz

· Krankenkassen-Zusatzversicherungsbeitragssatz

· erhöhte PV (ja oder nein)

Im Feld Krankenversicherungs-Beitragssatz wird der volle Beitragssatz angezeigt, also nicht nur der Satz für den Arbeitnehmeranteil. Sie können hier keine Eingaben vornehmen, der Satz wird, je nach Kalenderjahr, automatisch ermittelt. Ausnahme: Für das Jahr 2008 können Sie doch eine Eingabe machen, weil da noch jede Krankenkasse ihren eigenen Satz hatte.

Im Feld „Krankenkassen-Zusatzversicherungsbeitragssatz“ können Sie für die Jahre ab 2014 Eingaben vornehmen. Davor gab es keine individuellen Zusatzbeiträge. Das Feld ist mit 0,9% vorbelegt.

Für Kinderlose ist ein erhöhter Pflegeversicherungsbeitragssatz zu entrichten. Für Kinderlose muss hier also „ja“ eingegeben werden, ansonsten „nein“.

Das farbige Feld „VB“ ist nur ein Informationsfeld. Es ist dann zur Information sichtbar, wenn in den Optionen im Register „Versorgungsbezüge“ eingegeben wurde, dass KV- und PV-Beiträge von einem Versorgungsbezug berechnet werden sollen.

Weitere Eingaben zur Sozialversicherung können Sie direkt mit Klick auf die kleine Schaltfläche mit den zwei Pfeilen aufrufen. Sie gelangen dann direkt in das Register „Sozialversicherung“ in den Optionen.


Geburtsjahr

Das Geburtsjahr ist für die Berechnung der Lohnsteuer wichtig. Bei Personen, die das 64. Lebensjahr vollendet haben, wird ein Altersentlastungsbetrag berücksichtigt, der die Lohnsteuer mindert. Bei Versorgungsbezügen wird, in der Regel ab dem 63. Lebensjahr, ein Versorgungsfreibetrag berücksichtigt, der ebenfalls die Lohnsteuer mindert.

Tipp:

Wen Sie deutlich jünger sind, ist es egal, ob Sie als Geburtsjahr z.B. 1990 oder 1980 eingeben.


Zusatzversicherung auf der Haupt-Programmoberfläche

Über das Kombinationsfeld kann die Berechnung von Beiträgen zu Zusatzversorgungskassen aktiviert werden. Diese werden hauptsächlich im öffentlichen Dienst verwendet.

Folgende Zusatzversorgungskassen werden berücksichtigt:

· RZVK = Rheinische Zusatzversicherungskasse

· VBL = Versorgungsanstalt des Bundes und der Länder

· kvw = Kommunale Versorgungskassen Westfalen-Lippe

· individuell = Eingabemöglichkeit von individuellen Beiträgen

Wenn Sie „individuell“ eingeben, müssen in den Optionen weitere Eingaben gemacht werden.

Über die kleine Schaltfläche mit den zwei Pfeilen gelangen Sie direkt zum Bereich „Zusatzversicherung“ in den Optionen. Dort können Sie weitere Einstellungen vornehmen.


Monat und Jahr

Für die Berechnung ist es wichtig, den korrekten Monat und das korrekte Jahr einzustellen. Bei Änderung von Monat und Jahr werden automatisch die für diesen Monat gültigen gesetzlichen Grundlagen berücksichtigt. Auch der Monat kann wichtig sein, wenn sich mitten im Jahr etwas geändert hat.

Je nach Eingabe können sich Eingabefelder verändern bzw. werden sichtbar oder sind nicht mehr sichtbar. So kann z.B. im Feld für den individuellen KV-Zusatzbeitrag nur für Jahre ab 2015 eine Eingabe gemacht werden.

In den Optionen kann auch Monat und Jahr eingestellt werden. Änderungen in der Haupt-Programmoberfläche werden automatisch in den Optionen übernommen. Umgekehrt ist es genauso.


Eingabefelder Brutto und Netto

Verwenden Sie das Eingabefeld „Brutto“, wenn Sie von einem Bruttobetrag den Nettobetrag errechnen wollen. Geben Sie dazu den Bruttobetrag ein und drücken Sie ENTER.

Wenn Sie von einem Nettobetrag den Bruttobetrag errechnen wollen, geben Sie den Nettobetrag ein und drücken Sie ENTER.

Die Schaltfläche links neben dem Brutto-Eingabefeld entspricht der größeren in der Symbolleiste. Darüber erfassen Sie mehrere Beträge.

Die Schaltfläche rechts neben dem Brutto-Eingabefeld erscheint nur, wenn Sie entweder im Brutto-Eingabefeld einen Betrag eingegeben und ENTER gedrückt haben oder wenn Sie in der Erfassungsmaske Beträge eingegeben haben und das Netto berechnet haben. Klicken Sie auf diese Schaltfläche, wenn Sie nach einer Berechnung etwas verändert haben und die Berechnung aktualisieren wollen.

Wenn Sie im Netto-Eingabefeld etwas eingegeben haben und ENTER gedrückt haben, erscheint diese Schaltfläche nicht neben dem Brutto-Feld, sondern neben dem Netto-Eingabefeld. Sie können dann hier ebenfalls die Berechnung aktualisieren, wenn etwas verändert wurde.


Optionen Übersicht

Die wichtigsten Optionen, wie z.B. Steuerklasse können Sie bereits im Hauptfenster eingeben. Alles andere stellen Sie in den Optionen ein.

Die Optionen sind in folgende Register aufgeteilt (für nähere Informationen klicken Sie auf eine Registerbezeichnung):

Lohnsteuer

Sozialversicherung

Zusatzversicherung

Altersversorgung

Einmalbezüge

Versorgungsbezüge

Altersteilzeit

Pfändung

Mehrfachbeschäftigung

Teilmonat

Teilzeit

Stammdaten

Am unteren Rand des Optionen-Fensters können Sie folgendes machen:

Monat und Jahr: Sie können hier Monat und Jahr ändern. Die Änderung wird auch im Hauptfenster übernommen.

Grundstellung: Ein Klick auf diesen Button stellt alle Eingaben in den Optionen auf die Grundstellung. Dabei wird auch ein evtl. in den Optionen gespeicherter Pfad zu den Stammdaten geladen und ggf. eine Stammdatendatei mit der Bezeichnung „Standard.abr“ geladen. Weitere Information finden Sie in den Optionen unter „Stammdaten“.

Erfassungsmaske öffnen: ein Klick auf diesen Button öffnet die Erfassungsmaske. Das Optionen-Fenster wird dabei nicht geschlossen.

Hilfe: ein Klick auf diesen Button öffnet diese Hilfedatei.

Schließen: ein Klick auf diesen Button schließt das Optionen-Fenster.


Optionen Lohnsteuer

Steuertabelle: In der Regel ist die allgemeine Steuertabelle gültig. Die besondere Steuertabelle ist zu berücksichtigen, wenn jemand nicht rentenversicherungspflichtig ist, z.B. bei Versorgungsbezügen.

Steuertage: Ein voller Monat hat immer 30 Steuertage. Eingaben sind hier nur im Ausnahmefall zu machen. Bei Aktivierung der Teilmonatsabrechnung (Eintritt bzw. Austritt im Monat) ermittelt WBGehaltsabrechnung die Steuertage automatisch.

Steuerfreibetrag Jahr: Der Jahres-Steuerfreibetrag wird automatisch ermittelt, wenn der Haken hinter dem Eingabefeld aktiviert ist. Er wird dann auf Grundlage des Monats-Steuerfreibetrags berechnet, der in der Haupt-Programmoberfläche eingegeben wurde.

Bundesland für Kirchensteuer: Wenn Kirchensteuer zu berechnen ist, kann es je nach Bundesland Unterschiede geben. Wählen Sie daher das für die Berechnung der Kirchensteuer gültige Bundesland.

Ermäßigte pauschale Kirchensteuer: wenn die Umlage bei Zusatzversorgungskassen pauschal versteuert wird, gibt es zwei Pauschalsteuersätze: der ermäßigte Satz von 7 %, der unabhängig von einer Konfessionszugehörigkeit berechnet wird und der normale Satz von 9 % (Höhe je nach Bundesland!), der nur bei Konfessionszugehörigkeit berechnet wird.

Kammerbeitrag Bremen/Saarland: Für Bremen und das Saarland sind Kammerbeiträge zu berechnen. Mit der Option kann man die Berechnung unterdrücken.

PKV + PPV-Grundversorgung: Beiträge zur privaten Kranken- und Pflegeversicherung mindern die Lohnsteuerlast. Geben Sie hier die Summe der Beiträge KV und PV ein. Wenn der nachstehende Haken gesetzt ist, werden die Beiträge auf Grundlage der automatisch berechneten Arbeitgeberzuschüsse zur privaten KV und PV ermittelt. Ein eingegebener Wert in den Optionen würde dann ignoriert!


Optionen Sozialversicherung

Rechtskreis: West oder Ost. Je nach Rechtskreis werden die entsprechenden Grenzwerte berücksichtigt.

SV-Tage: ein voller Monat hat immer 30 Sozialversicherungstage. Eingaben sind hier nur im Ausnahmefall zu machen. Bei Aktivierung der Teilmonatsabrechnung (Eintritt bzw. Austritt im Monat, Unterbrechungen wie z.B. Krankheit ohne Entgeltfortzahlung) ermittelt WBGehaltsabrechnung die Sozialversicherungstage automatisch.

Krankenversicherung: hier gibt es folgende Optionen:

· keine Besonderheiten (Berechnung je nach Beitragsgruppe)

· Freiwillig Selbstzahler (freiwillig versicherter Arbeitnehmer zahlt Gesamtbeiträge selbst)

· Privat Firmenzahler (privat versicherter Arbeitnehmer, der Arbeitgeber überweist die Gesamtbeiträge)

· Privat Selbstzahler (privat versicherter Arbeitnehmer, der Arbeitnehmer zahlt die Gesamtbeiträge)

· Privat ohne AG-Zuschuss (der Arbeitnehmer ist privat versichert und erhält keinen Arbeitgeberzuschuss)

· keine KV rechnen (es werden keine KV-Beiträge berechnet)

Hinter dem Optionsfeld werden die Beitragssätze (KV-Beitrag und KV-Zusatzbeitrag angezeigt)

PKV Gesamt: geben Sie hier bei einem privat Versicherten den Gesamtbeitrag zur privaten Krankenversicherung ein. WBGehaltsabrechnung zahlt die Hälfte des Gesamtbeitrages als Arbeitgeberzuschuss. Ggf. wird auf den Höchstzuschuss begrenzt.

Rentenversicherung: hier gibt es folgende Optionen:

· keine Besonderheiten (Berechnung je nach Beitragsgruppe)

· Versorgungswerk Firmenzahler (der Arbeitnehmer ist in einem berufsständischen Versorgungswerk rentenversichert. Die Gesamtbeiträge überweist der Arbeitgeber. Die Beitragsgruppe muss an der 2. Stelle 0 (= Null) sein).

· Versorgungswerk Selbstzahler (der Arbeitnehmer ist in einem berufsständischen Versorgungswerk rentenversichert. Die Gesamtbeiträge zahlt der Arbeitnehmer. Die Beitragsgruppe muss an der 2. Stelle 0 (= Null) sein).

Hinter dem Optionsfeld wird der RV-Beitragssatz angezeigt.

Arbeitslosenversicherung: hier gibt es folgende Optionen:

· keine Besonderheiten (Berechnung je nach Beitragsgruppe)

· nur Arbeitnehmeranteil rechnen (es wird kein Arbeitgeberanteil berechnet)

Hinter dem Optionsfeld wird der AV-Beitragssatz angezeigt.

Pflegeversicherung: hier gibt es folgende Optionen:

· keine Besonderheiten (Berechnung je nach Beitragsgruppe)

· Freiwillig Selbstzahler (freiwillig versicherter Arbeitnehmer zahlt Gesamtbeiträge selbst)

· Privat Firmenzahler (privat versicherter Arbeitnehmer, der Arbeitgeber überweist die Gesamtbeiträge)

· Privat Selbstzahler (privat versicherter Arbeitnehmer, der Arbeitnehmer zahlt die Gesamtbeiträge)

· Privat ohne AG-Zuschuss (der Arbeitnehmer ist privat versichert und erhält keinen Arbeitgeberzuschuss)

· keine PV rechnen (es werden keine PV-Beiträge berechnet)

Hinter dem Optionsfeld werden die PV-Beitragssätze angezeigt (PV-Beitrag und ggf. Zuschlag für Kinderlose)

Anzahl Kinder PV: diese Option gilt nur für Abrechnungszeiträume ab 01.07.2023 und nur ab der Programmversion 1.1.0.0. Geben Sie hier die Anzahl Kinder ein, die für die Höhe des Pflegeversicherungsbeitrags zu berücksichtigen sind. Wenn Sie in der Haupt-Programmoberfläche einen Kinderfreibetrag eingetragen haben und dieser identisch mit der Anzahl Kinder für die Pflegeversicherung ist, brauchen Sie im Feld „Anzahl Kinder PV“ nichts einzutragen. Das macht das Programm automatisch. Wenn im Feld „Anzahl Kinder PV“ weniger Kinder als der Kinderfreibetrag eingegeben werden, wird nur der Kinderfreibetrag berücksichtigt. Ist die Anzahl Kinder im Feld „Anzahl Kinder PV“ höher als der Kinderfreibetrag, wird die Anzahl aus „Anzahl Kinder PV“ berücksichtigt. Eingaben im Feld „Anzahl Kinder PV“ sind nur dann möglich, wenn auf der Haupt-Programmoberfläche das Feld „Erhöhte PV“ auf „nein“ steht (bei Eingabe eines Kinderfreibetrags wird es automatisch auf „nein“ gesetzt).

PPV Gesamt: geben Sie hier bei einem privat Versicherten den Gesamtbeitrag zur privaten Pflegeversicherung ein. WBGehaltsabrechnung zahlt die Hälfte des Gesamtbeitrages als Arbeitgeberzuschuss. Ggf. wird auf den Höchstzuschuss begrenzt.

Pflegeversicherung Sachsen: in Sachsen ist der PV-Arbeitnehmeranteil höher als in den anderen Bundesländern, dafür wurde in Sachsen der Buß- und Bettag als Feiertag beibehalten. Soll die Regelung für Sachsen gelten, geben Sie hier „ja“ ein. Aufteilung: der Arbeitnehmer zahlt 1 Prozent, den Rest des Gesamtbeitrags teilen sich Arbeitnehmer und Arbeitgeber.

Krankenkasse: in diesem, maximal 22 Zeichen langem Eingabefeld können Sie den Namen der Krankenkasse eingeben. Diese wird dann auf der Detailabrechnung ausgegeben. Durch Eingabe der Krankenkasse wird nicht der KV-Zusatzbeitrag automatisch ermittelt!

Gleitzone (Übergangsbereich): die Gleitzone wird seit dem 01.07.2019 Übergangsbereich genannt. Wenn das Entgelt im Bereich von 450,01 EUR bis 850,00 EUR, ab 01.07.2019 bis 1.300,00 EUR und ab 01.10.2022 von 520,01 EUR bis 1.600,00 EUR liegt, zahlt der Arbeitnehmer in diesem Bereich nur einen reduzierten Beitragsanteil. Soll keine Gleitzonenberechnung erfolgen, geben Sie hier „keine Gleitzone rechnen“ ein.

Minijob: bei der Option „Verzicht auf RV-Pflicht“ zahlt der Minijobber keine eigenen RV-Beiträge. Die Beitragsgruppe muss an der RV-Stelle eine 5 haben. Bei der Option „kein Verzicht auf RV-Pflicht“ zahlt der Minijobber eigene RV-Beiträge. Die Beitragsgruppe muss dann an der RV-Stelle eine 1 haben.

Bei Eingabe der Beitragsgruppe 6100 wird das Minijob-Feld automatisch auf „kein Verzicht auf RV-Pflicht“ gesetzt.

Ab Programmversion 1.0.2.0 wird ein Hinweis ausgegeben, wenn bei Eingabe der Beitragsgruppen 6500, 0500 oder 6100 ein Entgelt eingegeben wird, dass über der Geringfügigkeitsgrenze für den abzurechnenden Monat/Jahr liegt. Es handelt sich nur um einen Hinweis, das Programm bricht hier nicht ab.

Freiwillig-/Privat-Versicherte: bei „normale Berechnung“ werden alle KV- und PV-Beiträge von der Beitragsbemessungsgrenze berechnet. Bei „nach tatsächlichem SV-Brutto“ werden die KV- und PV-Beiträge nach dem tatsächlichen SV-Brutto berechnet.

Umlage 1 / Umlage 2: hier können Sie eingeben, ob nur Umlage 2, Umlage 1 und Umlage 2 oder keine Umlage berechnet werden sollen. Die Prozentsätze geben Sie dann in die dahinterstehenden Eingabefelder ein. Hinweis: die Insolvenzgeldumlage wird automatisch immer berechnet.


Optionen Zusatzversicherung

Geben Sie hier ein, wenn eine Zusatzversicherung gerechnet werden soll. Vergessen Sie nicht, die zv-pflichtigen Bezüge in der Erfassungsmaske zv-pflichtig einzugeben.

Folgende Zusatzversicherungen können berechnet werden: RZVK, VBL und kvw. Außerdem kann eine individuelle ZV berechnet werden, bei der Sie die Prozentsätze manuell eingeben können. Für die Bezeichnung einer individuellen ZV können Sie einen maximal 6 Zeichen langen Namen eingeben. In einigen Eingabefeldern können Sie nur je nach ZV Eingaben machen. Grundlagen zur ZV-Berechnung werden hier nicht erklärt.

Zusatzumlage berechnen: die Zusatzumlage ist nur noch bei wenigen Bestandsfällen zu berechnen. Geben Sie ggf. hier „ja“ ein.

Arbeitgeberanteil Prozentsatz: Eingaben können Sie nur bei ZV „individuell“ und „VBL“ machen. In allen anderen Fällen werden die Prozentsätze je nach ZV angezeigt.

Arbeitnehmeranteil Prozentsatz: Eingaben können Sie nur bei ZV „individuell“ und „VBL“ machen. In allen anderen Fällen werden die Prozentsätze je nach ZV angezeigt.

Sanierungsgeld Prozentsatz: bei „VBL“ oder „individuell“ geben Sie hier die Prozentsätze für das Sanierungsgeld ein. In allen anderen Fällen werden die Prozentsätze je nach ZV angezeigt.

Steuerfreiheit: es handelt sich hier um die Steuerfreiheit nach § 3 Nr. 56 EStG. Eingaben können Sie nur bei ZV „individuell“ machen. In allen anderen Fällen wird die Berechnungsgrundlage automatisch angezeigt.

maximal stfrei nach § 3 Nr. 56: unter bestimmten Voraussetzungen kann der maximal steuerfreie Betrag vom automatisch berechneten abweichen. Geben Sie hier ggf. den maximal steuerfreien Betrag ein. Bei der Eingabe „0,00“ wird der Betrag automatisch ermittelt. Wenn steuerfreie Beträge nach § 3 Nr. 63 zu berücksichtigen sind, gehen diese vor. WBGehaltsabrechnung berücksichtigt das automatisch.

Pauschalieren bis: wenn die Umlage höher als der steuerfreie Betrag ist, wird der Rest in der Regel pauschal versteuert. Geben Sie hier ein, bis zu welchem Betrag maximal pauschal versteuert werden soll. Gesetzlich sind das 146,00 EUR, bei RZVK bzw. kvw im öffentlichen Dienst in der Regel 89,48 EUR und bei VBL 92,03 EUR.

Indiv. steuer- und sv-pfl. Ant. hochr: wenn der sozialversicherungspflichtige und der ggf. entstehende steuerpflichtige Sachbezug aus der Zusatzversicherung nicht vom Arbeitnehmer getragen werden soll, muss er hochgerechnet werden. Geben sie in diesem Fall hier „ja“ ein. WBGehaltsabrechnung ermittelt dann eine Lohnart „Nettolohndifferenz“, damit der Nettobetrag so hoch ist, als würde keine Zusatzversicherung berechnet.


Optionen Altersversorgung

Altersversorgung Art: es sind folgende Eingaben möglich:

· keine Altersversorgung

· Direktversicherung

· Pensionskasse

· Pensionsfond

· Unterstützungskasse

Je nachdem, welche Option Sie wählen, steht hinter dem Auswahlfeld die Gesetzesgrundlage.

Arbeitgeberanteil: Geben Sie hier den Arbeitgeberanteil ein, wenn der Arbeitgeber den Beitrag finanziert.

Arbeitnehmeranteil: Geben Sie hier den Arbeitnehmeranteil weil, wenn der Arbeitnehmer den Beitrag per Gehaltsumwandlung finanziert.

Steuerfreiheit: es sind folgende Eingaben möglich:

· 4 Prozent der RV-BBG

· alles steuerfrei

· nichts steuerfrei

Bei „Unterstützungskasse“ wird die Steuerfreiheit automatisch auf „alles steuerfrei“ gesetzt, eine Eingabe ist hier nicht möglich.

Zusätzliche Steuerfreiheit: es sind folgende Eingaben möglich:

· zusätzlich 1800 Euro

· nichts zusätzlich

Bei „Unterstützungskasse“ wird die zusätzliche Steuerfreiheit automatisch auf „nichts zusätzlich“ gesetzt, eine Eingabe ist hier nicht möglich.

Pauschalieren bis jährlich: geben Sie den Jahresbetrag ein, bis zu dem maximal pauschal versteuert werden soll. Soll nichts pauschaliert werden, ist hier eine 0 (=Null) einzugeben.

Steuerlicher Ansatz: hier ist entweder „monatlich“ oder „jährlich“ möglich. Bei der Option „monatlich“ werden alle Jahres-Grenzwerte auf Monatsbeträge umgerechnet.


Optionen Einmalbezüge

Damit die Steuern und Sozialversicherungsbeiträge korrekt berechnet werden können, müssen hier Eingaben gemacht werden. Sind die Beträge im Jahr jeden Monat gleich, sind keine Eingaben erforderlich, dann müssen die Häkchen bei „automatisch berechnen“ gesetzt sein.

KV-Brutto bis einschl. Vormonat: geben Sie hier die Summe des KV-pflichtigen Bruttoentgelts von Januar bis zum Vormonat ein. Wenn WBGehaltsabrechnung den Betrag auf Grundlage der eingegebenen Beträge in der Erfassungsmaske berechnen soll, ist keine Eingabe erforderlich, das Häkchen „automatisch berechnen“ muss gesetzt sein. Eventuell doch eingegebene Beträge werden dann ignoriert.

RV-Brutto bis einschl. Vormonat: geben Sie hier die Summe des RV-pflichtigen Bruttoentgelts von Januar bis zum Vormonat ein. Wenn WBGehaltsabrechnung den Betrag auf Grundlage der eingegebenen Beträge in der Erfassungsmaske berechnen soll, ist keine Eingabe erforderlich, das Häkchen „automatisch berechnen“ muss gesetzt sein. Evtl. doch eingegebene Beträge werden dann ignoriert.

SV-Tage bis einschl. Vormonat: hier setzt WBGehaltsabrechnung schon beim Programmstart die Vor-SV-Tage automatisch ein. Bei Änderung des Abrechnungsmonats ändert WBGehaltsabrechnung die Vor-SV-Tage ebenfalls automatisch. Die Tage können manuell überschrieben werden, allerdings darf dann kein Monatswechsel mehr erfolgen.

Steuerliches Jahreseinkommen: geben Sie hier die Summe des gesamten voraussichtlichen steuerlichen Jahreseinkommens ohne Einmalbezüge des laufenden Monats ein. Wenn WBGehaltsabrechnung den Betrag auf Grundlage der eingegebenen Beträge in der Erfassungsmaske berechnen soll, ist keine Eingabe erforderlich, das Häkchen „automatisch berechnen“ muss gesetzt sein. Ein eventuell doch eingegebener Betrag wird dann ignoriert.

Steuerl. Jahreseink. Versorg.bezüge: geben Sie hier die Summe des gesamten voraussichtlichen steuerlichen Versorgungsbezugs-Jahreseinkommens ohne Einmalbezüge des laufenden Monats ein. Diesen Wert kann WBGehaltsabrechnung nicht automatisch berechnen!


Optionen Versorgungsbezüge

Wenn Sie in der Erfassungsmaske Versorgungsbezüge eingeben, sind in den Optionen weitere Eingaben erforderlich. Ohne diese Eingaben ist keine Berechnung möglich, es erfolgt dann ein Fehlerhinweis und WBGehaltsabrechnung springt automatisch in das entsprechende Register in den Optionen.

Erstes Jahr der Zahlung des Versorgungsbezugs: geben Sie ein, in welchem Jahr jemals der erste Versorgungsbezug gezahlt wurde. Frühestens kann das 2005 sein. Es sind nur Jahre von 2005 bis zum aktuellen Jahr möglich.

Erster gezahlter monatlicher Versorgungsbezug: geben Sie die Höhe des jemals zuerst gezahlten Versorgungsbezugs ein. Wenn der Betrag mit dem in der Erfassungsmaske identisch ist, können Sie auf „Werte aus Erfassungsmaske einsetzen“. WBGehaltsabrechnung setzt dann den in der Erfassungsmaske eingegebenen Betrag ein.

Einmalbezug im ersten Jahr des Versorgungsbezugs: hier gilt das gleiche wie im Eingabefeld für den ersten gezahlten monatlichen Versorgungsbezug, nur für Einmalbezüge.

Zahl der Monate, für die Versorgungsbezug gezahlt wird: geben Sie hier die Anzahl der Monate ein, für die im aktuellen Jahr Versorgungsbezüge gezahlt werden.

Alle vorgenannten Optionen beziehen sich auf die Lohnsteuerberechnung. Die nachfolgenden Optionen beziehen sich auf die Sozialversicherung.

Versorgungsbezugsrechnung Sozialversicherung: hier sind folgende Optionen zur Berechnung von KV- und PV-Beiträgen möglich:

· keine KV- und PV-Beiträge berechnen (es werden keine KV- und PV-Beiträge berechnet)

· Beitr. unter 1/20 der Bezugsgr. abführen (es werden auch dann KV-und PV-Beiträge berechnen, wenn der Versorgungsbezug unter 1/20 der Bezugsgröße liegt).

· Beitr. unter 1/20 der Bezugsgr. nicht abf. (es werden nur dann KV- und PV-Beiträge berechnet, wenn der Versorgungsbezug über 1/20 der Bezugsgröße liegt).

Hinweis zum Freibetrag in der Krankenversicherung, der ab 2020 zu berücksichtigen ist:

Der Freibetrag wird berücksichtigt, wenn folgende Einstellungen vorgenommen wurden:

1. Im Feld „Versorgungsbezugsrechnung Sozialversicherung“ wird die Option „Beitr. unter 1/20 der Bezugsgr. nicht abf.“ gesetzt

2. Das Feld VBMax enthält keinen Wert bzw. steht auf „0,00“

VBMax: Geben Sie hier ein, bis zu welchem Betrag maximal KV- und PV-Beiträge berechnet werden sollen.


Optionen Altersteilzeit

Berechnet werden kann nur die Altersteilzeit mit Aufstockung nach dem Regelarbeitsentgelt. Die Berechnung nach der Mindestnettotabelle, die bis 30.06.2004 galt, wird nicht unterstützt. Berechnet wird der Aufstockungsbetrag gem. vorgegebenem Prozentsatz sowie die von Arbeitgeber zu tragende Aufstockung zur Rentenversicherung.

Altersteilzeit ja/nein: aktivieren Sie die ATZ-Berechnung mit „ja“ bzw. deaktivieren Sie sie mit „nein“.

Aufstockung Prozentsatz: mit dem Aufstockungsprozentsatz wird der Aufstockungsbetrag aus dem Regelarbeitsentgelt (= Teilzeitentgelt) berechnet.

Aufst. Rentenv.: der zusätzliche Rentenversicherungsbeitrag ermittelt sich dann: (Regelarbeitsentgelt * Aufst.-Prozentsatz) * RV-Beitragssatz

Aufstockungsbetrag: das ist ein Anzeigefeld, der den aktuell ermittelten Aufstockungsbetrag anzeigt

Regelarbeitsentgelt autom.: das ist ein Anzeigefeld, welches das aktuelle, automatisch ermittelte Regelarbeitsentgelt anzeigt

Regelarbeitsentgelt manuell: Geben Sie hier ein Regelarbeitsentgelt ein, wenn dieses nicht automatisch errechnet werden soll.

mit Klick auf diesen Button aktualisieren Sie manuell die Anzeigefelder „Aufstockungsbetrag“ und „Regelarbeitsentgelt autom.“.

Lohnartenliste:

In der Lohnartenliste werden alle eingegebenen Lohnarten (außer Abzüge) angezeigt. Im Einzelnen:

Lohnart: die Bezeichnung der Lohnart

Aufstockung: „ja“ = Betrag wird aufgestockt, „nein“ = Betrag wird nicht aufgestockt

Teilzeit: Teilzeitbetrag

Vollzeit: Vollzeitbetrag

Wen Sie wollen, dass ein Betrag nicht aufgestockt wird, klicken Sie die Zeile mit der entsprechenden Lohnart mit der rechten Maustaste an und klicken in dem sich öffnenden Kontextmenü auf „nicht aufstocken“. Die Anzeigefelder mit den Aufstockungsbeträgen werden dabei automatisch aktualisiert.

Eine detaillierte Anleitung, wie Sie bei Altersteilzeit vorgehen müssen, finden Sie hier.


Optionen Pfändung

Pfändung rechnen: aktivieren bzw. deaktivieren Sie hier die Pfändungsberechnung.

Berechnungsmethode: Sie sollten diese Option auf „Nettomethode“ lassen, das diese der aktuellen Rechtsprechung entspricht (Bei der Nettomethode werden zuerst die unpfändbaren Bezüge vom Bruttoeinkommen abgezogen. Anschließend werden aus dem verbleibenden Betrag die Steuern und SV-Beiträge fiktiv ermittelt und dann abgezogen. Der Restbetrag ist das pfändbare Einkommen, aus dem der Pfändungsbetrag ermittelt wird).

Anzahl unterhaltsber. Personen: geben Sie hier ein, wie viele Personen gegenüber dem Arbeitnehmer unterhaltsberechtigt sind.

Zu verbleibendes Netto: wenn im Pfändungs- und Überweisungsbeschluss steht, dass dem Arbeitnehmer ein bestimmter Nettobetrag verbleiben soll, geben Sie den entsprechenden Betrag ein.

ZV und AV berücksichtigen: wenn Sie hier „ja“ eingeben, werden ggf. Beträge aus Zusatzversicherung bzw. Altersversorgung bei der Pfändungsberechnung berücksichtigt.

Lohnartenliste: In der Lohnartenliste werden alle eingegebenen Lohnarten aufgelistet. Hier kann je Lohnart gesteuert werden, wie die Lohnart für die Pfändungsberechnung behandelt werden soll. Es gibt folgende Optionen:

· Lohnart ist pfändbar (die Lohnart ist ohne Einschränkungen pfändbar)

· Lohnart ist nicht pfändbar (die Lohnart ist ohne Einschränkungen nicht pfändbar)

· Lohnart ist Weihnachtsgeld

· Lohnart sind Überstunden

· Lohnart ist VL-Abzug

· Lohnart ist ein Nettoabzug

Ändern Sie ggf. die Pfändungsoption in der Lohnartenliste über das Kontextmenü (rechte Maustaste).

Normalerweise wird bei allen eingegebenen Lohnarten die Pfändungsoption auf „Lohnart ist pfändbar“ gesetzt. Es gibt drei Ausnahmen: wenn Sie folgende Lohnarten (diese müssen genau wie angegeben eingetippt werden!) eingeben, wird automatisch folgende Pfändungsoption eingesetzt:

· Lohnart „Überstunden“ à Lohnart sind Überstunden

· Lohnart „Urlaubsgeld“ à Lohnart ist nicht pfändbar

· Lohnart „Weihnachtsgeld“ à Lohnart ist Weihnachtsgeld

Detaillierte Pfändungsberechnung in der Detailabrechnung:

Bei aktivierter Pfändungsberechnung erscheint in der Detailabrechnung ein zusätzlicher Button. Wenn Sie darauf klicken, wird eine detaillierte Pfändungsberechnung ausgegeben.


Optionen Mehrfachbeschäftigung

Wenn der Arbeitnehmer noch bei einem anderen Arbeitgeber beschäftigt ist, werden die SV-Beiträge im Verhältnis der Bruttoverdienste beider Arbeitgeber berechnet.

Mehrfachbeschäftigt: „ja“ aktiviert die Berechnung der SV-Beiträge bei einer Mehrfachbeschäftigung.

Ungekürztes SV-Brutto anderes Dienstverhältnis: geben Sie hier den sv-pflichtigen Bruttoverdienst des anderen Arbeitgebers ein, ohne diesen auf eine Beitragsbemessungsgrenze zu begrenzen.

Die Berechnung der Beiträge aus Mehrfachbeschäftigung wurde ab 2012 geändert. WBGehaltsabrechnung berücksichtigt automatisch von 2008 bis 2011 die alte Berechnungsmethode und ab 2012 die neue Methode.

Die Aktivierung der Mehrfachbeschäftigung wird im Haupt-Programmoberfläche mit „MfB“ in der Statusleiste angezeigt.


Optionen Teilmonat

Mit „Teilmonat“ aktivieren Sie die Teilmonatsabrechnung, also die Kürzung von Gehaltsbestandteilen wegen Eintritt, Austritt oder Unterbrechungen wie z.B. Krankheit ohne Entgeltfortzahlung.

Vorab ein Tipp:

Wenn Sie in der Erfassungsmaske auf diesen Button klicken, aktivieren Sie die Teilmonatsabrechnung und springen direkt in das entsprechende Register in den Optionen, um dort weitere Einstellungen vorzunehmen. Dieser Button wird gelb dargestellt, wenn die Teilmonatsabrechnung auf „ja“ gesetzt wurde. Erst wenn man in die Beträge in den Optionen aktualisiert hat, wird der Button grün dargestellt.

Teilmonatsabrechnung: Über das Drop-Down-Feld aktivieren bzw. deaktivieren sie die Teilmonatsabrechnung mit „ja“ bzw. „nein“. Das Feld wird bei „ja“ mit grünem Hintergrund und bei „nein“ mit rotem Hintergrund dargestellt.

Im aktuellen Abrechnungsmonat beschäftigt vom … bis …: hier geben Sie den Beschäftigungszeitraum im aktuell eingestellten Abrechnungsmonat ein. Auf der Detailabrechnung wird bei am Ende der Berechnungsgrundlagen je nach Eingaben, Eintritts- bzw. Austrittsdatum angezeigt.

Unterbrechung 1 … bis …: hier geben Sie eine Unterbrechung der Gehaltszahlung ein. Im Feld „Grund 1“ können Sie einen Fehlzeitengrund eingeben. Die Unterbrechung steht dann auf der Detailabrechnung. Wenn Sie bei „Grund 1“ keine Eingabe machen, steht auf der Detailabrechnung: „Unterbrechung der Entgeltfortzahlung“.

Unterbrechung 2 … bis …: wie bei Unterbrechung 1, nur für eine zweite Unterbrechung.

Kürzungsregel: Hier geben Sie ein, nach welcher Berechnungsregel die Kürzung erfolgen soll. Es gibt folgende Varianten:

· Anwesenheitsregel (zu bezahlende Kalendertage (maximal 30) : 30 Tage)

· Kalendertageregel (zu bezahlende Kalendertage : tatsächliche Kalendertage)

· Abwesenheitsregel ((30 - tatsächliche Kalendertage + zu bezahlende Kalendertage) : 30 Tage)

· Arbeitstageregel (Montag bis Freitag bezahlen)

Zur Information werden unter dem Drop-Down-Feld die Kalendertage und Arbeitstage des eingestellten Abrechnungsmonats angezeigt.

Lohnartenliste:

In der Lohnartenliste sind alle eingegebenen Lohnarten aufgeführt. Dahinter ist jeweils angekreuzt, ob gekürzt wird oder nicht, dann der volle Betrag und dann der gekürzte Betrag. Standardmäßig würden alle Lohnarten gekürzt. Wenn eine Lohnart nicht gekürzt werden soll, klicken Sie mit der rechten Maustaste auf die entsprechende Zeile in der Lohnartenliste und ändern die Einstellung auf „Lohnart nicht kürzen“.

Aktualisieren: Wenn Sie Einstellungen geändert haben und die Lohnartenliste aktualisieren wollen, klicken Sie auf „aktualisieren“.

In Erfassungsmaske übernehmen: Wenn Sie fertig sind und die Abrechnung mit den veränderten Beträgen erstellen wollen, klicken Sie auf „In Erfassungsmaske übernehmen“.


Optionen Teilzeit

Mit „Teilzeit“ aktivieren Sie die Teilzeitabrechnung, also die Kürzung von Vollzeitbeträgen durch Eingabe von Teilzeit-Wochenstunden..

Vorab ein Tipp:

Wenn Sie in der Erfassungsmaske auf diesen Button klicken, aktivieren Sie die Teilzeitabrechnung und springen direkt in das entsprechende Register in den Optionen, um dort weitere Einstellungen vorzunehmen. Dieser Button wird gelb dargestellt, wenn die Teilzeitabrechnung auf „ja“ gesetzt wurde. Erst wenn man in die Beträge in den Optionen aktualisiert hat, wird der Button grün dargestellt.

Teilzeitabrechnung: Über das Drop-Down-Feld aktivieren bzw. deaktivieren sie die Teilzeitabrechnung mit „ja“ bzw. „nein“. Das Feld wird bei „ja“ mit grünem Hintergrund und bei „nein“ mit rotem Hintergrund dargestellt.

Teilzeitwochenstunden: geben Sie hier die Teilzeitwochenstunden ein. Es sind maximal zwei Nachkommastellen möglich.

Vollzeitwochenstunden: geben Sie hier die Vollzeitwochenstunden ein. Es sind maximal zwei Nachkommastellen möglich.

Lohnartenliste:

In der Lohnartenliste sind alle eingegebenen Lohnarten aufgeführt. Dahinter stehen folgende Informationen:

· TZ: „x“, wenn auf Teilzeit heruntergerechnet werden soll.

· Rdg.: gibt an, wie der Betrag gerundet werden soll.

· Vollzeit: zeigt den Vollzeitbetrag an.

· Teilzeit: zeigt den Teilzeitbetrag an.

Ändern Sie die Einstellung in der Lohnartenliste über die rechte Maustaste. Es öffnet sich ein Menü mit folgenden Einstellungsmöglichkeiten:

· Auf Teilzeit herunterrechnen

· Nicht herunterrechnen

---------------------------------------------

· Kaufmännisch runden

· Auf volle € 0,10 runden

· Auf volle € 0,50 runden

· Auf volle € 1,00 runden

Aktualisieren: Wenn Sie Einstellungen geändert haben und die Lohnartenliste aktualisieren wollen, klicken Sie auf „aktualisieren“.

In Erfassungsmaske übernehmen: Wenn Sie fertig sind und die Abrechnung mit den veränderten Beträgen erstellen wollen, klicken Sie auf „In Erfassungsmaske übernehmen“.


Optionen Stammdaten

Hier können Sie sehen, welche Stammdaten gespeichert sind und können auswählen, aus welchem Verzeichnis Stammdaten angezeigt werden sollen.

Im Fenster „Gespeicherte Stammdaten“ sehen Sie links die Dateinamen der gespeicherten Stammdaten, die in dem aktuell angezeigten Eingabefeld „Pfad für gespeicherte Stammdaten“ gespeichert sind. Auf der rechten Seite sehen Sie Details zu den Stammdaten, dessen Namen Sie auf der linken Seite angeklickt haben.

Außer allen Stammdaten werden auch eingegebene Beträge aus der Erfassungsmaske gespeichert.

Es werden nur Stammdaten angezeigt, die mit der Dateiendung „abr“ gespeichert wurden.

Mit Klick auf den Button mit den zwei Pfeilen hinter dem Eingabefeld „Pfad für gespeicherte Stammdaten“ aktualisieren Sie die Ansicht der gespeicherten Stammdaten.

Pfad für gespeicherte Stammdaten ändern

Standardmäßig werden Stammdaten aus dem Programmverzeichnis angezeigt, in dem sich das Programm „WBGehaltsabrechnung“ befindet. Wenn Sie Stammdaten aus einem anderen Verzeichnis anzeigen möchten, ändern Sie den Pfad über das Datei-Öffnen-Symbol am Ende des Eingabefeldes. Nach dem Ändern werden alle in diesem Verzeichnis vorhandenen Stammdaten (Dateiendung .abr) angezeigt. Sie können einen Dateipfad auch mit Klick auf das Speichern-Symbol“ ganz rechts speichern. Beim Programmstart werden dann Stammdaten aus dem gespeicherten Pfad angezeigt.

Stammdaten beim Programmstart automatisch laden

Wenn Sie möchten, dass beim Programmstart Stammdaten geladen werden, speichern Sie diese mit dem Namen „Standard“. Diese werden dann beim Programmstart direkt geladen. Speichern Sie die Daten genau mit der angegebenen Groß-Kleinschreibung. In den Optionen wird dann auf der linken Seite der Eintrag „Standard“ in roter Schrift dargestellt. Voraussetzung ist natürlich, dass sich diese Datei in dem Dateiverzeichnis befindet, welches beim Programmstart ausgelesen wird.

Stammdaten laden

Stammdaten laden Sie über das Kombinationsfeld in der Haupt-Programmoberfläche. Einzelheiten dazu finden Sie hier.


Erfassungsmaske - Übersicht

Erfassungsmaske – Übersicht

In der Erfassungsmaske können Sie beliebig viele Einzelbeträge eingeben, die unterschiedlich gesteuert werden können, was die Abzugsberechnung (Lohnsteuer etc.) betrifft.

Sie können auch ungekürzte Beträge eingeben und dann von WBGehaltsabrechnung gekürzte Beträge bei Teilzeit oder bei unbezahlten Fehlzeiten berechnen lassen.

Für Detailinformationen klicken Sie bitte auf eines der nachstehenden Themen:

Beträge eingeben

Eingaben ändern bzw. löschen

Erklärung des Summenfensters

Aktivierung der Teilzeitberechnung

Aktivierung der Teilmonatsabrechnung


Erfassungsmaske - Beträge erfassen

Erfassungsmaske – Beträge erfassen

In der Erfassungsmaske geben Sie beliebig viele Beträge mit unterschiedlichen Parametern ein.

Gehen Sie wie folgt vor:

Geben Sie Lohnartenbezeichnung und einen Betrag ein. Ändern Sie ggf. die Steuerung zur Abzugsberechnung. Die Kürzel zu den Abzugssteuerungsmerkmalen bedeuten:

· LST = Betrag ist lohnsteuerpflichtig

· SV = Betrag ist sozialversicherungspflichtig

· ZV = Betrag ist zusatzversicherungspflichtig

· EB = Betrag ist ein Einmalbezug

· LMJ = Betrag ist ein Einmalbezug mit Versteuerung Lohn mehrere Jahre

· NT = Betrag ist ein Nettobetrag, der auf Brutto hochgerechnet werden soll

· VB = Betrag ist ein Versorgungsbezug

Wenn eine Option in der Abzugssteuerung zutreffend ist, muss das entsprechende Feld (z.B. LST) markiert sein. Sie müssen dazu kein „x“ eingeben. Es ist egal, welches Zeichen Sie eingeben. Das Programm macht aus jedem beliebigen Zeichen automatisch ein „x“.

Ändern Sie nun den ggf. den Lohnartentyp (bei Verwendung von F2 etc. – siehe weiter unten, ist das nicht nötig)

Dabei bedeuten:

· B = Bezug

· S = Sachbezug

· A = Abzug

Bei Abzügen brauchen Sie kein Minuszeichen vor dem Betrag eingeben. Wenn Sie doch eins eingeben wollen, ändern Sie die entsprechende Option.

Übernehmen Sie nun Ihre Eingabe in die weiter unten dargestellte Lohnartenliste mit einer der drei folgenden Möglichkeiten:

1. Wenn Sie ENTER drücken, wird der Datensatz in die weiter unten dargestellte Lohnartenliste übernommen.

2. Klicken Sie auf den Button „Eingabe übernehmen“.

3. Übernehmen direkt einen Betrag mit einem bestimmten Lohnartentyp, indem Sie F2 für Bruttobetrag, F3 für Sachbezug oder F4 für Nettoabzug drücken.

In dem Summenfeld links oben werden verschiedene Summenbeträge dargestellt.

Lesen Sie hier, wie Sie Beträge in der Lohnartenliste ändern.


Erfassungsmaske - Eingaben editieren und löschen

Erfassungsmaske – Eingaben editieren

Eingaben editieren

Klicken Sie mit der linken Maustaste auf eine Zeile, die Sie editieren wollen. Klicken Sie dann auf den Button „Zeile editieren“

oder

Klicken sie mit rechten Maustaste auf die Zeile, die Sie editieren wollen. In dem sich öffnenden Kontextmenü klicken Sie dann auf „Zeile editieren“

Wenn Sie das getan haben, werden die Eingaben aus der zu editierenden Zeile in die obigen Eingabefelder übernommen. Die vier großen Buttons werden ausgeblendet und es erscheinen zwei kleinere Editierbuttons. Nehmen Sie nun die gewünschten Änderungen vor.

Wenn Sie die Änderungen übernehmen wollen, klicken Sie auf „Änderung übernehmen“.

Wenn Sie den Editiervorgang abbrechen wollen, klicken Sie auf „Editieren abbrechen“.

Zeile aus Erfassungsmaske löschen

Sie haben wie beim Editieren wieder zwei Möglichkeiten:

Klicken Sie mit der linken Maustaste auf eine Zeile, die Sie löschen wollen. Klicken Sie dann auf den Button „Zeile löschen“.

oder

Klicken Sie mit der rechten Maustaste auf die Zeile, die Sie löschen wollen. In dem sich öffnenden Kontextmenü klicken sie dann auf „Zeile löschen“.

Alle Eingaben aus Erfassungsmaske löschen

Wie zuvor, auch hier wieder zwei Möglichkeiten:

Klicken Sie auf den Button „Alle Zeilen löschen“.

oder

Klicken Sie mit der rechten Maustaste in eine beliebige Zeile der Erfassungsmaske und dann auf „Alles löschen.

In beiden Fällen erfolgt eine Sicherheitsabfrage „Wirklich alles löschen?“, wo Sie den Vorgang ggf. abbrechen können.


Erfassungsmaske - Summenfenster

Im Summenfenster werden Summen der eingegebenen Beträge dargestellt. Dabei sind Bezüge und Sachbezüge gemeint, keine Abzüge.

In diesem Summenfenster können keine Eingaben gemacht werden.

Die Abkürzungen bedeuten:

· EB = Einmalbezug

· LMJ = Lohn mehrere Jahre

· ungek. = ungekürzt, also nicht auf die Beitragsbemessungsgrenze begrenzt

· SV = Sozialversicherung

· ZV = Zusatzversicherung

· VB = Versorgungsbezug


Erfassungsmaske - Teilzeitberechnung

Erfassungsmaske – Teilzeitberechnung

Bei der Teilzeitberechnung ermittelt WBGehaltsabrechnung mittels eingegebener Vollzeit- und Teilzeitwochenstunden automatisch Teilzeitbeträge. Die Steuerung dazu erfolgt in den Optionen im Register „Teilzeit“.

Sie können über die Erfassungsmaske direkt in die Teilzeitsteuerung in den Optionen springen, in dem Sie auf den Button „Teilzeitberechnung aktivieren und anzeigen“ klicken. Die Teilzeitsteuerung in den Optionen wurde nun automatisch auf „ja“ gesetzt. Nähere Informationen zur Teilzeitsteuerung finden Sie hier.

Der „TZ“-Button der Erfassungsmaske wird, je nach Status der Teilzeitsteuerung, in einer anderen Farbe dargestellt:

grau = keine Teilzeitberechnung aktiviert

gelb = Teilzeitberechnung auf „ja“ gesetzt, aber noch keine Teilzeitbeträge in die Erfassungsmaske übernommen

grün = Teilzeitberechnung auf „ja“ gesetzt und Teilzeitbeträge in die Erfassungsmaske übernommen

Wenn die Teilzeitberechnung aktiviert und Teilzeitbeträge übernommen wurden, werden in der Statusleiste der Erfassungsmaske die Teilzeit-Wochenstunden angezeigt.

Im Hauptformular werden in der Statusleiste „TZ“ für Teilzeit und ebenfalls die Teilzeit-Wochenstunden angezeigt.


Erfassungsmaske - Teilmonatsabrechnung

Erfassungsmaske – Teilmonatsabrechnung

Mit der Teilmonatsabrechnung können Sie folgende Sachverhalte steuern:

· Maximal zwei Unterbrechungen im aktuellen Abrechnungsmonat (z.B. krank ohne Entgeltfortzahlung)

· Ein- bzw. Austrittstag im aktuellen Abrechnungsmonat eingeben

Sie geben also in der Erfassungsmaske ungekürzte Beträge ein, WBGehaltsabrechnung kürzt dann je nach Eingabe.

Sie können über die Erfassungsmaske direkt in die Teilmonatsabrechnung in den Optionen springen, in dem Sie auf den Button „TA“ = „Teilmonatsabrechnung aktivieren und anzeigen“ klicken. Die Teilmonatsabrechnung in den Optionen wurde nun automatisch auf „ja“ gesetzt. Nähere Informationen zur Teilmonatsabrechnung finden Sie hier.

Der „TA“-Button in der Erfassungsmaske wird, je nach Status der Steuerung zur Teilmonatsabrechnung, in einer anderen Farbe dargestellt:

grau = keine Teilmonatsabrechnung aktiviert

gelb = Teilmonatsabrechnung auf „ja“ gesetzt, aber noch keine Eingaben dazu in die Erfassungsmaske übernommen

grün = Teilmonatsabrechnung auf „ja“ gesetzt und Teilmonatsbeträge in die Erfassungsmaske übernommen

Im Hauptformular werden in der Statusleiste „TA“ für Teilmonatsabrechnung und ebenfalls ggf. Ein- bzw. Austrittsdatum angezeigt. In der Statusleiste der Erfassungsmaske werden dann ebenfalls ggf. Ein- bzw. Austrittsdatum angezeigt.


Detailabrechnung

Wenn Sie eine Abrechnung berechnen, sehen Sie schon auf der Haupt-Programmoberfläche die gesetzlichen Abzüge und den Nettobetrag. Sie können sich aber auch eine Detailabrechnung ansehen, die zusätzliche Informationen enthält:

Anzeige der Grundlagen für die Berechnung

Darstellung der Arbeitgeberanteile und des Arbeitgeberaufwands

Klicken Sie auf diese Schaltfläche, um die Detailabrechnung anzuzeigen.

Die Schaltflächen in der Detailabrechnung haben folgende Funktionen:

druckt die dargestellte Abrechnung (den Drucker können Sie ggf. über das Auswahlfeld ganz rechts ändern)

speichert die dargestellte Abrechnung als Textdatei mit der Endung .txt.

öffnet eine gespeicherte Abrechnung

zeigt diesen Hilfetext an

schließt das Fenster mit der Detailabrechnung

Geben Sie hier einen Namen oder eine Bezeichnung für den Ausdruck an

Wenn Sie die Pfändungsberechnung bzw. die Altersteilzeitberechnung aktiviert haben, erscheinen rechts neben dem Namens-Eingabefeld folgende Schaltflächen:

wechselt von der Pfändungs- bzw. Altersteilzeit-Ansicht in die Gehaltsabrechnungs-Ansicht.

wechselt in die Detailansicht der Pfändungsberechnung

wechselt in die Detailansicht der Altersteilzeitberechnung


Anleitung Altersteilzeit

Wenn Sie Altersteilzeit berechnen wollen, gehen Sie wie folgt vor:

Gehen Sie in die Erfassungsmaske und geben Sie Vollzeitbeträge ein.

Aktivieren Sie die Teilzeitabrechnung, z.B. mit Klick auf den Button „TZ“, der sich auf der Erfassungsmaske befindet

Geben Sie bei der Teilzeitabrechnung Teilzeit- und Vollzeitwochenstunden ein und klicken Sie auf den Button „Aktualiseren“

Wenn die Berechnung des Teilzeitbetrages nicht stimmt, können Sie sie über das Kontextmenü (rechte Maustaste) in der Lohnartenliste ändern und nochmal auf „Aktualisieren“ klicken.

Wenn Sie fertig sind, klicken Sie nun auf „In Erfassungsmaske übernehmen“.

Sie müssten nun wieder in der Erfassungsmaske sein. Klicken Sie nun auf „Schließen und zu den Optionen“.

Gehen Sie in den Optionen auf das Register „Altersteilzeit“ und aktivieren Sie die Altersteilzeit indem Sie das Kombinationsfeld von „nein“ auf „ja“ ändern.

Ändern Sie nun ggf. die Prozentsätze für den Aufstockungsbetrag sowie für die Aufstockung der Rentenversicherung.

Wenn nötig, können Sie in der ATZ-Lohnartenliste über das Kontextmenü (rechte Maustaste) eingeben, ob eine bestimmte Lohnart aufgestockt werden soll oder nicht.

Klicken Sie nun auf den Button „Berechnen“. Die Abrechnung wird nun erstellt, Sie können die Details in der Detailabrechnung sehen und drucken.


Optionen Allgemeine Optionen

Hier wird hauptsächlich der Drucker eingestellt. Eine Änderung des Druckers wird nicht dauerhaft gespeichert.

Darunter sehen Sie Details zu eventuell gespeicherten Stammdaten. Wie Sie Stammdaten speichern, können Sie hier nachlesen.

Auf der linken Seite sehen, unter welchem Namen die Stammdaten gespeichert sind. Auf der rechten Seite sehen Sie Details zu den Stammdaten, dessen Namen Sie auf der linken Seite angeklickt haben.

Außer allen Stammdaten werden auch eingegebene Beträge aus der Erfassungsmaske gespeichert.

Tipp:

Wenn Sie möchten, dass beim Programmstart Stammdaten geladen werden, speichern Sie diese mit dem Namen „Standard“. Speichern Sie die Daten genau mit der angegebenen Groß-Kleinschreibung. In den Optionen wird dann auf der linken Seite der Eintrag „Standard“ in roter Schrift dargestellt.