WBBruttoNetto - Hilfe

WBBruttoNetto – Hilfe

Herzlich willkommen zum Programm WBBruttoNetto. Mit diesem Programm können Sie schnell errechnen, wieviel von einem eingegebenen Bruttobetrag netto übrig bleibt. Oder Sie geben einen Nettobetrag ein und das Programm rechnet aus, wie hoch dazu der Bruttobetrag ist..

Das Programm wurde mit größt möglicher Sorgfalt erstellt und wurde ausgiebig getestet. Die Steuern werden nach dem amtlichen Programmablaufplan berechnet. Wie bei allen Programmen können aber nicht alle Situationen simuliert werden, um eine absolute Fehlerfreiheit des Programms garantieren zu können. Bei Fragen oder Fehlern wenden Sie sich bitte per E-Mail an den Programmautor.


Mit WBBruttoNetto arbeiten

Gehen sie folgendermaßen vor:

Geben Sie alle Berechnungsgrundlagen ein, z.B.

Steuerklasse

Beitragsgruppe

Krankenversicherungsbeitrag

Wenn Sie vom Brutto das Netto berechnen wollen, geben Sie im Eingabefeld „Brutto:“ den Bruttobetrag ein und drücken Sie ENTER.

Wollen Sie ausrechnen, wie hoch das Brutto für einen bestimmten Nettobetrag sein müßte, geben Sie im Feld „Netto:“ den Nettobetrag ein und drücken Sie ENTER.

Haben Sie ENTER gedrückt, erscheint eine Schaltfläche, über die Sie nach Änderung von Berechnungsgrundlagen eine Neuberechnung vornehmen können.

Die Abrechnung mit den Berechnungsgrundlagen können Sie ausdrucken und speichern.

In jedem Eingabefeld können Sie über die Funktionstaste F1 die Hilfe aufrufen.


Neue Abrechnung

Ein Klick auf die Schaltfläche „Neue Abrechnung“ bzw. den Menüpunkt „Datei/Neue Abrechnung“ lädt alle Voreinstellungen und löscht alle Eingabefelder.


Abrechnung speichern

Ein Klick auf diese Schaltfläche speichert die erzeugte Detailabrechnung samt Berechnungsgrundlagen. Sie wird im Textformat gespeichert, so daß Sie sie mit jedem Editor oder mit Word oder anderen Textverarbeitungsprogrammen öffnen können.


Abrechnung drucken

Ein Klick auf diese Schaltfläche druckt die erzeugte Detailabrechnung.


Detailabrechnung

Detailabrechnung anzeigen

Ein Klick auf diese Schaltfläche öffnet ein Fenster mit der Detailabrechnung. Hier werdem alle eingegebenen und berechneten Werte sowie die Berechnungsgrundlagen angezeigt. Aus diesem Fenster heraus können Sie die Abrechnung drucken bzw. speichern.


Hilfe anzeigen

Ein Klick auf die Schaltfläche „Hilfe anzeigen“ bzw. auf den Menüpunkt „HilfeExtras/Hilfe anzeigen“ zeigt diese Hilfedatei an.


Programm beenden

Ein Klick auf die Schaltfläche „Programm beenden“ bzw. auf den Menüpunkt „Datei/Programm beenden“ beendet das Programm.


Allgemeine Steuertabelle

Die allgemeine Steuertabelle ist die Tabelle, die in den häufigsten Fällen zu berücksichtigen ist. Nur, wenn jemand nicht rentenversicherungspflichtig ist, gilt die besondere Steuertabelle.


Besondere Steuertabelle

Die besondere Steuertabelle ist für Personen anzuwenden, die nicht rentenversicherungspflichtig sind, z.B. Beamte oder auch Vorstandsmitglieder in bestimmten Fällen.

Die Berechnung nach der besonderen Steuertabelle ergibt höhere Steuern als die Berechnung nach der allgemeinen Steuertabelle, da bei der besonderen Tabelle eine gekürzte Vorsorgepauschale eingearbeitet ist.


Rechtskreis

Geben Sie den Rechtskreis an, in dem Sie Ihren Wohnort haben, West oder Ost. Je nach Rechtskreis gelten teilweise unterschiedliche Beitragsbemessungsgrenzen, bis zu denen Sozialversicherungsbeiträge berechnet werden.


Gleitzonenberechnung

Ohne Übergangsbereich

Standardmäßig rechnet WBBruttoNetto die Sozialversicherungsbeiträge nach dem Übergangsbereich (früher Gleitzone), der für Bruttobezüge bis € 1600 seit dem 01.10.2022 gilt. In der Zeit bzw. den Jahren davor war diese Grenze niedriger. Eingeführt wurde die Gleitzone am 01.04.2003. Der Arbeitnehmer braucht dann nur geringere Sozialversicherungsbeiträge zu zahlen, als der Arbeitgeber. Wenn der Übergangsbereich z.B. bei Mehrfachbeschäftigung nicht anzuwenden ist, markieren Sie diese Option.


Verzicht RV-Freiheit

Verzicht auf RV-Freiheit bei GfE

Wenn Sie in einem Minijob geringfügig beschäftigt sind, können Sie auf die Rentenversicherungsfreiheit verzichten, d.h., Sie zahlen von Ihrem Entgelt eigene Beiträge zur Rentenversicherung. Aktivieren Sie diese Option, wird automatisch die Beitragsgruppe auf 6100 geändert, falls sie nicht schon auf 0100 steht.

Beachten Sie, daß Sie den Verzicht auf die Rentenversicherungsfreiheit in Ihrem aktuellen Beschäftigungsverhältnis nicht widerrufen können.


Pflegeversicherung nicht erhöht

Wenn Sie keine Kinder haben, müssen Sie einen höheren Pflegeversicherungsbeitrag zahlen. Haben Sie Kinder, aktivieren Sie diese Option.

Wenn Sie Kinderfreibeträge eingeben, wird die Option vom Programm gesetzt.


SV nach tatsächlichem Brutto

SV bei Freiw./PKV nach tatsächlichem Brutto

Wenn Sie freiwillig versichert sind, zahlen Sie einen festgelegten monatlichen Beitrag zur Kranken- bzw. Pflegeversicherung (Beitragsbemessungsgrenze x Beitragssatz).

Liegt Ihr Bruttoverdienst unterhalb der Bemessungsgrenz, würde WBBruttoNetto trotzdem die vollen Beiträge berechnen. Möchten Sie die Beiträge genau ermittelt haben, aktivieren Sie diese Option.

Bei privat Versicherten würde diese Option nur anteilige Arbeitgeberzuschüsse zur privaten Kranken- bzw. Pflegeversicherung berechnen.


Aktuelle Einstellungen speichern

Ein Klick auf diesen Menüpunkt speichert folgende aktuellen Einstellungen:

Steuerklasse

Kinderfreibetrag

Steuerfreibetrag

Kirchensteuer

Beitragsgruppe

Private Krankenversicherung

Private Pflegeversicherung

Krankenversicherungsbeitragssatz


Über WBBruttoNetto

Ein Klick auf den Menüpunkt „Hilfe/Über WBBruttoNetto“ zeigt Hinweise zum Programm bzw. Programmversion und einen Copyrighthinweis an.

Ein Klick auf die Schaltfläche „Auf Updates prüfen“ prüft, ob auf der Homepage des Programmautors eine neuere Version zur Verfügung steht. Voraussetzung für diese Prüfung ist natürlich eine bestehende Internetverbindung. Liegt keine neuere Version vor, erfolgt ein ensprechender Hinweis. Bei vorliegen einer neueren Version wird die Versionsnummer der zur Verfügung stehenden neuen Version angezeigt.


Geburtsjahr

Die Eingabe des Geburtsjahrs ist wichtig, damit das Programm ggf. den steuerlichen Altersentlastungsfreibetrag berücksichtigen kann.

Für 2009 gilt: sind Sie 1944 oder später geboren, ist es egal, welches Geburtsdatum Sie eingeben, solange es 1944 oder größer ist. Für 1943 geborene oder ältere wird der Altersentlastungsbetrag berücksichtigt.


Berechnung für

Geben Sie in diesem Auswahlfeld an, für welchen Monat und für welches Kalenderjahr die Berechnung erfolgen soll. Diese Einstellung (auch des Kalendermonats) ist wichtig, weil sich gesetzliche Grenzwerte jedes Jahr ändern. Der Monat ist wichtig, weil sich z.B. ab 01.07.2008 die Beitragssätze zur Pflegeversicherung und Arbeitslosenversicherung geändert haben.


Steuerklasse

Geben Sie in diesem Feld Ihre Steuerklasse gemäß Ihrer Steuerkarte an (1 bis 6).

Wenn Sie geringfügig beschäftigt sind und ohne Steuerkarte arbeiten, geben Sie in diesem Feld eine 0 (Null) ein.

Die Steuerklasse können Sie in WBBruttoNetto dauerhaft über das Menü Extras/Aktuelle Einstellungen speichern speichern.


Kinderfreibetrag

Geben Sie in diesem Feld die Anzahl der Kinderfreibeträge gemäß Ihrer Steuerkarte ein (z.B. 1 oder 1,5).

Wenn keine Kinderfreibeträge in Ihrer Steuerkarte stehen, lassen Sie dieses Feld leer bzw. die Null im Feld stehen.

Übrigens, die Kinderfreibeträge wirken sich nicht auf die Höhe der Lohnsteuer aus, sondern nur auf die Kirchensteuer und den Solidaritätszuschlag.

Beim Eingeben von Kinderfreibeträgen wird automatisch die Option Pflegeversicherung nicht erhöht gesetzt.

Die Kinderfreibeträge können Sie in WBBruttoNetto dauerhaft über das Menü Extras/Aktuelle Einstellungen speichern speichern.


Steuerfreibetrag

Geben Sie in diesem Feld die Höhe des monatlichen Steuerfreibetrags gemäß Ihrer Steuerkarte ein.

Wenn kein Steuerfreibetrag auf Ihrer Steuerkarte steht, lassen Sie dieses Feld leer bzw. die Null im Feld stehen.

Den Steuerfreibetrag können Sie in WBBruttoNetto dauerhaft über das Menü Extras/Aktuelle Einstellungen speichern speichern.


Kirchensteuer

Geben Sie in diesem Feld ein, nach welchem Bundesland die Kirchensteuer berechnet werden soll. Ist keine Kirchensteuer zu berechnen, wählen Sie die Option „Keine Kirchensteuer“.

Einzelne Gemeinden können noch abweichende Bestimmungen enthalten, die hier nicht berücksichtigt werden können.

Die Kirchensteuermerkmale können Sie in WBBruttoNetto dauerhaft über das Menü Extras/Aktuelle Einstellungen speichern speichern.


Beitragsgruppe

Geben Sie in dem Feld die vierstellige Beitragsgruppe ein, die die Berechnung der Sozialversicherungsbeiträge steuert. Die Beitragsgruppe ist wie folgt aufgebaut:

1. Stelle: Krankenversicherung

0 = nicht krankenversicherungspflichtig bzw. privat krankenversichert

1 = pflichtversichert (allgemeiner Beitrag)

2 = pflichtversichert (erhöhter Beitrag)

3 = pflichtversichert (ermäßigter Beitrag) – gilt für beschäftigte Altersrentner

6 = gerinfgügig Beschäftigter (Arbeitgeber zahlt einen Pauschalbeitrag)

9 = freiwillig versichert

2. Stelle: Rentenversicherung

0 = nicht rentenversicherungspflichtig

1 = pflichtversichert

3 = nur Arbeitgeberanteil – gilt für beschäftigte Altersrenter

5 = geringfügig Beschäftigter (Arbeitgeber zahlt einen Pauschalbeitrag)

3. Stelle: Arbeitslosenversicherung

0 = nicht arbeitslosenversicherungspflichtig

1 = pflichtversichert

2 = nur Arbeitgeberanteil – gilt für beschäftigte Altersrentner

4. Stelle: Pflegeversicherung

0 = nicht pflegeversicherungspflichtig bzw. privat pflegeversichert

1 = pflichtversichert

Beispiele: Pflichtversichert = 1111

Freiwillig versichert = 9111

Privat versichert = 0110

Beschäftigter Altersrentner = 3321 (ggf. ist der Altersentlastungsfreibetrag zu berücksichtigen)

Die Beitragsgruppe können Sie in WBBruttoNetto dauerhaft über das Menü Extras/Aktuelle Einstellungen speichern speichern.


Private Krankenversicherung

PKV Gesamt / PKV

Wenn Sie privat krankenversichert sind, müssen Sie in diesem Feld eingeben, wie hoch der Gesamtbetrag ist, den Sie an Ihrer private Krankenversicherung zahlen. Der Arbeitgeber zahlt von diesem Gesamtbetrag die Hälfte als Arbeitgeberzuschuß. Allerdings ist dieser Zuschuß auf einen Höchstbetrag begrenzt, der sich jedes Jahr ändert.

Setzen Sie dann auch ein Häkchen im Feld PKV, damit WBBruttoNetto weiß, daß Sie privat versichert sind.

Die Beitragsgruppe für pivatversicherte ist in der Regel 0110.

Entsprechende Eingaben sind dann auch für privat Pflegeversicherte zu machen.

Die Einstellungen zur privaten Krankenversicherung können Sie in WBBruttoNetto dauerhaft über das Menü Extras/Aktuelle Einstellungen speichern speichern.


Private Pflegeversicherung

PPV Gesamt / PKV

Wenn Sie privat pflegeversichert sind, müssen Sie in diesem Feld eingeben, wie hoch der Gesamtbetrag ist, den Sie an Ihrer private Pflegeversicherung zahlen. Der Arbeitgeber zahlt von diesem Gesamtbetrag die Hälfte als Arbeitgeberzuschuß. Allerdings ist dieser Zuschuß auf einen Höchstbetrag begrenzt, der sich jedes Jahr ändert.

Setzen Sie dann auch ein Häkchen im Feld PPV, damit WBBruttoNetto weiß, daß Sie privat versichert sind.

Die Beitragsgruppe für Privatversicherte ist in der Regel 0110.

Entsprechende Eingaben sind dann in der Regel auch für privat Krankenversicherte zu machen.

Die Einstellungen zur privaten Pflegeversicherung können Sie in WBBruttoNetto dauerhaft über das Menü Extras/Aktuelle Einstellungen speichern speichern.


Steuerbrutto

Wenn Sie bei Werte aus Feld Brutto übernehmen ein Häkchen setzen (standardmäßig ist es bereits aktiviert), wird das Steuerbrutto automatisch ermittelt. Steuerbrutto ist der Betrag, von dem Steuern berechnet werden. Dieser Betrag kann vom tatsächlichen Brutto abweichen, z.B. wenn Sachbezüge zu berücksichtigen sind.


SV-Brutto

Wenn Sie bei Werte aus Feld Brutto übernehmen ein Häkchen setzen (standardmäßig ist es bereits aktiviert), wird das SV-Brutto (=Sozialversicherungsbrutto) automatisch ermittelt. SV-Brutto ist der Betrag, von dem Sozialversicherungsbeiträge berechnet werden. Dieser Betrag kann vom tatsächlichen Brutto abweichen, z.B. wenn Sachbezüge zu berücksichtigen sind.


Werte aus Feld Brutto übernehmen

Wenn Sie hier ein Häkchen setzen (standardmäßig ist es aktiviert), wird das Steuerbrutto und SV-Brutto automatisch ermittelt. Wenn Sie das Häkchen löschen, müssen Sie diese Beträge selbst manuell eingeben.


Krankenversicherungsbeitrag

Geben Sie hier den Ihren Krankenversicherungsbeitrag ein.

Sie können den Krankenversicherungsbeitrag dauerhaft über das Menü Extras/Aktuelle Einstellungen speichern speichern.


Hochrechnung nach 200 Schritten abgebrochen

In bestimmten Fällen kann WBBruttoNetto keinen genauen Bruttobetrag ermitteln. Der errechnete Nettobetrag kann dann nur entweder 1 Cent höher oder 1 Cent niedriger liegen. Um bei dieser Berechnung nicht in einen Endlosschleife zu landen, bricht WBBruttoNetto die Hochrechnung nach 200 Rechenschritten ab.